SecurCube®PhoneLog v4.7 – Prerequisiti ed Installazione

L’installazione ed il corretto utilizzo del software Securcube®PhoneLog® richiede dei prerequisiti hardware e software. Prima di cominciare l’installazione dei prerequisiti controllate che il vostro computer e sistema operativo siano aggiornati. Le principali informazioni: Sistema operativo

SecurCube – Dongle Guide Update

Now available the guide to update SecurCube Dongle. Download the file (IT - EN) and start your installation: Dongle_guida_IT Dongle_guide_EN Further assistance, please contact: support@securcube.net